janispagel.de

Source code for https://janispagel.de
git clone git://git.janispagel.de/janispagel.de.git
Log | Files | Refs | README | LICENSE

Gemfile (932B)


      1 source "https://rubygems.org"
      2 
      3 # Hello! This is where you manage which Jekyll version is used to run.
      4 # When you want to use a different version, change it below, save the
      5 # file and run `bundle install`. Run Jekyll with `bundle exec`, like so:
      6 #
      7 #     bundle exec jekyll serve
      8 #
      9 # This will help ensure the proper Jekyll version is running.
     10 # Happy Jekylling!
     11 gem "jekyll", "~> 3.8.6"
     12 
     13 # This is the default theme for new Jekyll sites. You may change this to anything you like.
     14 gem "minima", "~> 2.0"
     15 
     16 # If you want to use GitHub Pages, remove the "gem "jekyll"" above and
     17 # uncomment the line below. To upgrade, run `bundle update github-pages`.
     18 # gem "github-pages", group: :jekyll_plugins
     19 
     20 # If you have any plugins, put them here!
     21 group :jekyll_plugins do
     22   gem "jekyll-feed", "~> 0.6"
     23   gem "jekyll-last-modified-at", "~> 1.1.0"
     24 end
     25 
     26 # For automatic html sanity checkup
     27 gem "html-proofer", "~> 3.11.1"
     28 gem "rake", "~> 12.3.3"